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New Project
Using the Editor

 
Gather your media:

a. images, videos, and audio files that will be included in the timeline 
b. (optional) create a list of events and identify which media will be at-

tached to which event.

Step 1 - New Timeline 
 

Launch TimeLaw Application
 & Select “New” 

The File Explorer will open.

Step 2 - Name and Save 

In the File Explorer window, navigate to 
the folder where you would like to store 
your project.

Enter the “File Name” and click “Save” 
This will create the project directory with 
all the necessary folders TimeLaw needs 
for your project. 

The process is automated.

(Going forward, this is where you will find your active project.  
The project file is  named “[FILENAME].win”)

Before you begin:



Step 3 - Open the Editor
The application initially opens in the Timeline View.
What you should see is an empty timeline similar to what is shown below:

To begin setting up the timeline and adding content we need to open the Editor.

The Editor can be accessed from the View dropdown in the menu bar, or by using 

the hotkey combination of Ctrl+E 



Step 3 - Settings
The Editor will open in the “Timeline Settings”  tab

Here you can customize the basic settings for your timeline.

Pad timeline start and end dates by:
Timelines automatically extend in length to cover all included events.  It is almost 
always a good idea to add in some padding to the beginning and end.

Date Format:
When moving events around in the timeline, the events automatically “snap” to the 
smallest available unit of time. This keeps the timeline neat and organized. The units 
can be set to nearest day, hour, minute or second in the Date Format dropdown. 

Select a Timeline Style
TimeLaw comes with a several pre-built styles to choose from. If you have request for 
styling not included here please contact us and we can build a custom style to suit 
your needs.



Event Start Date:
This is the only field that is absolutely required for each event. 
The date can either be typed in using MM/DD/YYYY  HH:MM:SS  format, 
or by clicking on the calendar icon to open the date picker. 
(dates with no time default to 12:00)
 
 

Step 4 - Creating an Event
At the top of the Settings page there are two tabs.  
To begin entering events click on the “Events” Tab

You should now see a fairly blank  
window with a blue “+ Event” button  
in the lower right corner. 

 

Click to create your first event.

 
The page will populate with several input fields 
 



Title:
The title will display as large text either next  
to, or below, the event icon 

Body:
The body text displays directly below the Title 
in smaller text. 

Event Style:
The event style is where you set the color of your event.  
Depending on the style chosen in settings this will tint the icon, and/or the title, 
body, and background of the event.

Text Align:
Left, Right, or Center. The text alignment determines where the text displays  

relative to the event icon.

Once you have entered information into the fields,  
click the “Save Event” button at the bottom of the page.
 

Your newly created event now appears in the list on the right hand side of the page. 
To view the event in the Timeline:

Click on the Timeline Window

  -or-  
Use the key combination  
Ctrl+E to switch focus  
between Editor and Timeline

Event Icon:
Every event has an icon. The icon is the means by which the user can show, 
hide, move, and select an event in the timeline view. The default icon is a 
circle and there are 50 included icons to choose from.

Note:   Shape Icons are shown as grey in the Editor. In the Timeline 
                            they will display with the color and style chosen for the event.



Step 5 - Adding Media to Events
Back in the Editor ( Ctrl+E ) select your event from the list on the right.  
The event fields will display in the main window area.

To add media select the Event Media  
drop-down in the lower left

TimeLaw supports several standard media formats.  
Each event can be assigned either an Image Gallery (.png, .jpg, & .tif), 
Video (.mp4), or Audio (.mp3 & .wav)

Image Gallery:
Select the “Image Gallery” option to connect images to your event. 

Once selected from the Event Media drop-down, you will see a new panel has been 
added to the page.

Click on the blue “+ Image” button  
to begin adding images.

A file explorer (PC) window will open.
 
Navigate to the images you wish to 
include and select, shift+click to  
select multiple images at once.

Once you click on “Select” you may see a prompt asking if you want to copy files over 
to your project directory. The answer is “Yes”. This will create a new copy of the file(s) in 
the assets folder of the project..

 



You should now see the files in list on the right.

Click on an image name to see a thumbnail of that image displayed to the left.

Images can be reordered by clicking on the hamburger icon to the left and dragging 
the  
image to its desired position. 

Event’s with an Image Gallery can also be assigned a Poster Image. 
The poster image is visible in the timeline and appears underneath the title  
and body text. The poster image is optional and is sized based on the timeline style 

To add a poster image click on the Green “+ Poster” button.

The Window Explorer window will once again open. 
Navigate to the image you wish to display and select it.

When you have completed your gallery, click on the green “Save Event” button.

Switch to the Timeline View to view the gallery and poster image. (Ctrl+E)

Clicking on the Title, Body, or 
Poster Image will launch the 
Image Gallery.



The image gallery operates as a slide 
show. Images are advanced either by 
clicking the on-screen arrows, or by 
using the left and right arrow keys on 
your keyboard.

Press “ESC” or “X” (top right corner of 
window) to close the image gallery. 

In the next section we will cover how to set up Views, Groups,  
and work with events within the Timeline View.
 
 

Understanding the Timeline 
Working in the Timeline Window

In this section we are going to learn how to:

1. Navigate the Timeline

2. Move and arrange Events

3. Set up and save custom Views

4. Create Groups of Views

a. Be aware that the display on your computer may be a different 
resolution than the display you use to present 

b. Best practice is to input all events before adding Views.  
The following examples assume the user has already entered events

Before you begin:



 
Present :
In the Timeline window, if you would like to 
maximize the timeline you can either use 
the key combination Ctrl+F (or CMND + F 
for Mac Users), or choose  
View > Present from the File menu.

When presenting the file menu, dock, and application border are all turned off.  
To stop presenting and return these controls, simply hit the CTRL + F (or 

By default, the Timeline’s initial view will display all events. More often than not this 
view is too crowded. You’ll likely want to zoom into a specific time period.

WORKING WITH THE VIEW BOXWORKING WITH THE VIEW BOX
To zoom into the timeline:
At the bottom of the screen you should see a second smaller timeline,

Step 1 - Navigation
If not already viewing the Timeline, do so now by: 
 Ctrl+E - key combination switches focus between Editor & Timeline.
 Clicking on the Timeline window.

 
 

THE VIEW BOX
You’ll notice a highlighted area extending the entire length. (gray in above example) 
This highlight represents the viewable area of the timeline currently being shown.



- Click and drag outside the highlighted area to draw a new viewable area.

Once the visible area of the timeline has been scaled it is now possible to navigate 
back and forth through time. There are 3 options availble to do so.

Option 1 - Using the bottom timeline.
Click inside the the View Box, drag the mouse to move back and forth.

Option 2- Using the main timeline
Click inside the timeline on an empty area. Drag the mouse left or right to move 
forward and backwards through time.

Option 3 - Using the keyboard
Using the left and right arrow keys will advance to the next or previous event and 
center it on the screen.

Option 4 - Using Views
Using the up and down arrow keys will advance to the next or previous View.  See 

below for how to set Views.

Moving & Arranging Events
By default, all events are centered vertically  

To move an event:
Place the mouse over an event icon, the mouse icon 
will change from a cross to a pointer icon.

 - Click on either edge of the View Box  to drag and resize the viewable area shown.

- Or use the mouse’s scroll wheel to zoom in/out of the timeline



SHIFT + CLICK + DRAG
Press and hold down the “shift” key on the keyboad then click on the icon.
Keeping both depressed, you are able to move the event with the mouse.

RESETTING THE HORIZONTAL POSITION
Once positioned you may want to reset the 
horizontal position of the event.  

To do so, right click on the event icon. 

You will see a set of options pop-up.

Select “Reset Event Horizontal Position” 
and the event will snap back into its original 
horizontal position.

Note: When moving events, each event will snap to the nearest unit of time.
The units are set in the Date Format dropdown in Settings tab of the Editor.

Once the events are positioned the next step is to set and save Views.

Setting and Saving Views
Views are preset lenghs of time created and 
saved by the user to quickly navigate 

To create a view
 
1. Use the View Box to scale and /or position the 
timeline framing a set of events on screen.

2. Click the hamburger icon in the 
    upper left corner of the screen

3. Click on the blue “New View”  
    button in the lower right 

You should now see that an “Unnamed View”  
has been added to the list 

4. Rename this view by clicking on the name 

5. Close the menu by clicking back on the timeline.



The newly created View  
should be available from 
the drop-down menu at the  
top of the screen

6. Move and/or scale the timeline to show a different set of events. 

7. Confirm that the View was saved by selecting it from the drop-down. 
    Note: the up and down arrow keys on the keyboard advance Views as well

Create some additional Views before moving on to the next step.

Working with Groups

Groups are sets of views that also record the on/off state of each event.

WIth Groups it is easy to build a single timeline to be used with multiple witnesses

Using Groups
A default Group named “Unnamed Group” is created with every timeline.  
The Views created in the previous step were automatically added to this default group.

When working with multiple Groups it is a good practice to name them in a 
descriptive way. To change the name of  our “Unnamed Group” we will once again 
open the hamburger menu.

At the top of the panel there is a 
blue “Groups” button

Click this button to switch from 
the “Views” menu to the “Groups 
“menu (and vice versa). 



The Groups Menu

The Groups menu looks very much like the Views menu, the main difference is 
all of the views are shown as children of their parent Group.

To change the name of a Group, right click on the Group you wish to change 
and select “Rename Group” from the drop-down options.

The “New Group Name” pop-up will open.

Enter the new name in the field provided and then click “OK”

Creating a New Group

To Create a new Group,  
click the “New Group” button  
in the lower right corner (of the sidebar)..

The “New Group Name”  
pop-up will open again.

The newly created Group will  
appear below the existing Group 

Notice that this Group already has a View.

This View was automatically created using 
the current state of the the timeline. 

Groups must contain at least one View.



Switch back to the View menu.

The newly created Group should now 
be listed in the drop-down at the top of 
the page. Select the new Group to begin 
adding Views.

You can switch the active Group either 
from this menu, or by using the drop-down 
menu in the main Timeline.

Views & Groups
Additional Features

Now that you have some Views and Groups built into your timeline there are some 
additional features you may be interested in using such as,

1. Editing an existing View (Update View) 

2. Setting an Initial View 

3. Duplicating Existing Groups 

4. Hiding Events within a Group 

5. Moving Views from one Group to another



Updating an Existing View

Open the Views panel using the hamburger  
button in the upper right corner of the screen.

In the Views panel, click the icon next to the View  
you wish to change.  If not already displayed, 
the timeline will now display (i.e., reset the timeline to) 
this view.

Close the View panel by clicking on the timeline outside the panel

In the timeline, make any changes you wish to this View.  
When completed, reopen the Views panel. 

In the View panel, click the drop-down arrow to the right of the View you just edited.

Select “Update View” from the options shown.

Setting the Initial View

Setting an initial View is useful to continue your timeline where you  
left off, either when editing, or especially when presenting in court.

Open the Views panel using the hamburger 
button in the upper right corner of the screen.

In the Views panel, click the drop-down 
arrow to the right of the View you wish 
to assign as the initial View.

Choose “Set as Initial View in Group” 
from the options shown.

If successful a green checkmark will 
appear next to the View’s name.

The next time you open the project, 
this view will be the one displayed.



Duplicating Groups

There are scenarios where duplicating a Group of Views is desirable.
One example being timelines built for use with several witnesses. 

To duplicate an existing Group, open the Views panel using the 
hamburger button in the upper left corner of the screen.

In the Views panel, click the blue “Groups” button in the upper 
right to switch over to the Groups panel.

In the Groups panel, right click on the Group you wish to duplicate.

Select “Duplicate Group”.

The New Group Name pop-up will open.  
Type in the name for the newly duplicated Group  
and click “OK” when done.

Making Events Invisible - Soft

Every event in the timeline has an on/off visibility state applied to it.  
By default all events are “on” - visible.

To turn an event “off” invisible/soft you may use one of two methods available.

Method 1: 
Turn all events to “off” using the menu bar.

On the PC hit the Alt key on the keyboard to 
reveal the menu bar.  On an Apple, move your 
mouse to the top of the screen and the menu bar 
will appear.

In the menu bar under the “View” drop-down are  
options to turn “ALL Events OFF” or “ALL Events 
ON”.

Choosing “ALL Events OFF” will hide the poster image,  
the subtitle, and title (this can be changed in event 
settings in the Editor), but leave the event icon visible.



Method 2: 
Turn “off” event visibility individually

Events can be individually turned “on” and “off” by single clicking on the event icon.

Notes:

a. Hovering the mouse over an event that is turned “off” reveals the content 
of the event at a low opacity. 

b. In the Editor, every event is set to “Hide title when event state is off”. This 
can be changed on a per event basis 

c. Event “on” and “off” states are stored per Group. When working with more 
than one Group, turning “off” an event in one group will not turn it “off” in 
the others.  This functionality allows you to set up different timelines with 
some events on in one and off in another.  

Moving Views Between Groups
It is possible to move or copy a View from one Group to another. 

In the Groups panel, click on the drop-down arrow to the right of the View you wish to 
move into another Group.

Select the option you wish to use, 

“Copy View to Group...” 
                     or 

“Move View to Group...” 
then select the Group you wish 
to move or copy to.



New Project
Importing from a Spreadsheet

Step 1 - 3

The beginning steps for building  a timeline using a spreadsheet are the same as those 
creating the timeline soley through the editor. See the first section in the manual “New 
Project - Using the Editor” for detailed step-by-step instructions.

The basic steps are,

1. Open the TimeLaw application
2. Select “New” from the two options presented 
3. Set the padding, time-format, and timeline style.

Step 4 - Exporting and Importing a Spreadsheet

Rather than input every event in the Editor, TimeLaw allows for an Excel spreadsheet, 
properly formatted, to be imported. The spreadsheet is automatically converted.

There is a template spreadsheet included with the application.

A clean copy can be exported from the Editor,

In the menu bar select File > Export Excel Template...  
The  Windows Explorer will open.
Choose a location to export the file and click “Save”



The Spreadsheet Template
The spreadsheet exported is titled WIN_TimeLaw_template.xlsx and is 
formatted for Microsoft Excel.

Open the spreadsheet in Excel and you will see a series of column titles.
The “Event Start Date” is the only required field, if left blank all other fields will also be 
blank or set to the default setting when imported back into TimeLaw.

Fill out the spreadsheet adding as much information as you can.

Event Start -  format should be : mm/dd/yyyy hh:mm  
Date   for example: 12/31/1999 12:00 am
  
Event End -   Adding an end date creates a special type of event  
Date    referred to as a “span”. Span events are discussed later 
 
Event Title -   Short description or the date/time of the event 

Event Subtitle -  This is the body text of the event 

Media Type -  Choose a type from the drop-down or leave blank 
      note: media types with no media filenames will be ignored

Media -   These files should be added to the assets folder in the                                  

Filenames   project directory. (.jpg, .png, .tif, .mp4, .wav,                    
   .mp3).  Use ALT + RETURN to link multiple .jpg’s or .png’s.

Event Style -  default (gray), red, orange, yellow, green, blue, purple, pink

Event -   Right, Left, Center
Alignment

Icon Type -   Shape, Image, Custom

Icon File -   Name of the icon to use followed by .svg, 
   example: circle.svg



Importing Spreadsheets into TimeLaw
Once the spreadsheet is completed in Excel, save and name it then 
switch back to TimeLaw

Back in TimeLaw, in the Editor, press the Alt key on the keyboard to bring up the File 
Menu.

Select File > Import Spreadsheet > Import 
Excel...

The Windows Explorer window will open.

Navigate to and select the Excel 
spreadsheet you just saved.

The right-hand list should now be populated with  
the events from the spreadsheet. Select an event to  
edit and make changes, or use the blue “+ Event”  
button to add more events.

When done, switch to the Timeline to review.



Media Content
Adding PDF,  Video, & Audio files

In addition to Images, TimeLaw also suports PDF, MP4, MP3, & WAV files.

Adding a PDF:

PDF’s do not open natively in TimeLaw, they must be imported into the application 
and processed into images before adding to a gallery.

To import a PDF press the Alt key on the keyboard to bring up the File Menu.  On an 
Apple, move your mouse to the top of the screen and the menu area will reveal itself.    

Select File > Import PDF...

Then navigate to and select
the PDF you wish to import.

Select Open.

 

The “Convert PDF to Images” window will open.
 

Select the page or pages you 
wish to add to the timeline

Adjust the scale and file type
if desired, or leave as default

When ready click “Convert” 



The converter will run and place the resulting images into the  
project’s “assets” folder in the following manner

assets/images/Document Name

The original PDF filename will be the folder name where the files are placed.
The images will be named the same with the page number appended to each image 
at the end.

ex. Document Name_001.jpg, Document Name_002.jpg, etc.

The pages can now be added to an Image Gallery.

Adding Video:

Earlier in the manual we covered how to create an Image Gallery. Adding a video to a 
timeline event is very similar.

In the Editor View (Ctrl+E), select the 
event you wish to add video to from 
the right hand list.

With the event selected, choose 
Event Media > Video from the left-hand 
dropdown menu.

A new set of options will appear.



Click the blue “+ Video” button to add a video file.

The Windows Explorer window will open.

Navigate to and click the video file you wish to add.

 
 
 
 

Click  “Select”

The video should now be displayed and playable in the editor window.

Make any desired changes to settings and Save the event
 

Video Settings

Aspect Ratio:       16:9 for wide/HD video, 4:3 for tablet/SD video

Autoplay Video:  if checked the video will play automatically when selected

Start Time:            Time in seconds where the video will will begin

End Time:              Time in seconds where the video will stop

Poster:                    Select a static image from a file, the poster will display on             
                                  the timeline below the body text.



Adding Audio:

Audio is added in a similar manner to Image Galleries or Video

In the Event Media menu select “Audio”

A new set of options will appear

Click on the blue “+ Audio” button to add an audio file.

The Windows Explorer window will open.

Navigate to and click the audio file you wish to add.

The audio should now be displayed and playable in the editor window. 
(Sometimes you first need to “Save” the event to playback in the Editor)



Make any desired changes to settings and Save the event
 

Notes on Media

• In the Editor View, events in the right-hand list will display an icon 
denoting the type of media attached. 

• Individual Events can only contain a single type of media, if an 
event requires for example video and images, it will need to be 
broken out into two separate events. 

• Next to the Poster Image button is another button with an eye 
symbol. This toggles the poster in the Editor but will not affect the 
event in the timeline. 

• For an event to have a poster image, it must have a gallery, video, 
or audio file attached as well. An event with only a poster image 
will not save the image otherwise. 

• The Aspect Ratio dropdown for video files manages the height of 
the video player, if a video is not displaying correctly try using the 
other setting 4:3 or 16:9. 

• Images in a gallery can be reordered by dragging the event using 
the hamburger icon to the left of the filename.



Timeline Features
Navigate, edit, and access events through the timeline.

The purpose of creatiing a TimeLaw timeline is to be able to present the story 
by showing the relationship between events and being able to then display the 
media (exhibits) linked to each of the events. 

Full Screen
Click CTRL-F (CMND-F for Mac Users) which will toggle the screen between Full Screen 
Mode and Window Mode.  Once in Full Screen mode ... there are various ways to move 
about the timeline. 

Click and Drag
If the View Box is set to less than the full size of the timeline (see View Box explanation 
above), then the User can click and drag the View Box, which will move the view 
of the timeline.  Or the User can click and drag on the main timeline to drag the 
timeline to a previous or later point in time.  

Arrow Keys
Using the keyboard’s Up & Down Arrow Keys allows the User to move the View Box 
from one View to the next View  (through the entire list of Views).  This allows the 
User to Navigate the timeline based on the preset Views that are lised in the View 
List drop down menu.  Each press of the key changes the position in the View LIst.

Using the Left & Right Arrow Keys allows the User to move the View Box to the 
previous or next event (either to the left or right), thus navigating the timeline, one 
event at a time in either direction.  Notice that the size of the View Box remains the 
same and the position in the View List drop down menu does not change.

View List
The View List is found in the 
second drop down menu (to the 
right of the hamburger menu (in 
the far upper left of the screen).  

Click on the View List drop down 
menu and you will be able to scroll 
through and access a list of preset 
Views.  Click on one of the views 
in that list and you will navigate 
to that precise location on the 
timeline. 



Moving Events/Fixing Event Collisions - Shift Click & Drag
Sometimes the User wants to design precisely how events aesthetically appear on 
the timeline.  Sometimes events pile up in a prticular area and end up colliding with 
each other making for a very messy and illegible set of timeline events.  

Event aesthetics and event collisions can easily be fixed by repositioning the location 
of specific events.  With the mouse and keyboard, use the SHIFT Key at the same 
time as using a left mouse click and at the same time as dragging on the Event Icon 
in order to reposition the Event to a different part of the timeline.  

Left Mouse Click on Event Icon
Using the mouse, left mouse click on the Event Icon and the event’s visibility is 
decreased.  Decreasing the visibility of an even makes it temporarily “hidden” from 
view.  It can become visible (revealed) by left mouse clicking on the icon.

Right Mouse Click on Event Icon
There are three options when the User right 
mouse clicks (or CTRL Click on Mac OS) 
on the Event Icon:

Reset Event Horizontal Position - If an 
event’s position has been moved and the 
event is no longer lined up  vertically on the 
timeline at the precise time of that event, the 
original “precise time” position can be reser by 
choosing Reset Event Horizontal Position.

Edit Event - By clicking Edit Event, the User 
will be able to access the Events Tab Edit 
Window where changes can be made to that 
specific event.  Once edits have been made 
the “Save Event” button will become active. 
Click “Save Event.”  Upon Saving those changes 
the User will automatically be returned to 
the Timeline Window at that event’s precise 
location.  

Hide Event - If you want to remove an event 
completely from the timeline so it will not 
show on the timeline at all, then choose Hide 
Event.  A Hidden event is shaded in marron/red 
in the Event List.  

See Hiding Events in the Timeline below.



Additional Features
Export Options, Event Editing, Span Events, & Hotkeys

TimeLaw projects can be exported to either 
PDF or Excel format 

Printing to PDF
Due to their variable widths, timelines are often 
not ideally suited for print.
 
To overcome this TimeLaw offers two distinct 
options for exporting timelines  into PDF format.

To export a PDF, first make sure you are in the 
Editor window.

In the Editor, select File > Print to PDF... from 
the menu bar or hit Ctrl+P on the keyboard

The Print-To-PDF pop-up window will open.

Right Mouse Click on an Event in the 
Event List
Right mouse clicking on an event in the Event List 
allows the User to:
Duplicate.an Event - make an exact copy of an 
event

View Event in Timeline - jump from the Event 
Editor to that precise location of the event in the 
timeline, 

Hide Event - hide the event (indicated by marron/
red shading),

Show Event - show an vent that has been 
previously hidden (indicated by marron/red 
shading), 

Show All Events - set all non-hidden events to 
visible

Delete Event - permanently remove an Event from 
the Event List



Views  
 
The default setting is to print Views.

This setting captures a snapshot of each
user defined “View” that has been set for
the timeline.

Each “View” will be its own page in the PDF 

Note: Events not in “Views” are ignored



Events  
Selecting the Events option will create a
PDF formatted spreadsheet containing
each event as a separate row.

Columns include,

• Start Date
• End Date
• Icon
• Description (Title & Body text)
• and Linked Media 

Views cont. 
When using the “View” setting, the user has the option of choosing to export either 

“All Groups” or “Selected Groups”

This is useful for createing separate files for each witness or removing Groups that 
were not presented at trial.

 
When ready, click the “Print do PDF” button.

The Windows Explorer window will open.

Navigate to where the file will be saved.

Click the “Save” button



Exporting to Excel

TimeLaw has the ability to export a list of all events in the timeline  
out to an Excel spreadsheet

To export to Excel, first make sure you are in the Editor window.

In the Editor, select File > Export Excel FIle...
from the menu bar

.

The Windows Explorer window will open.

Navigate to where the file will be saved.

Click the “Save” button

Note: The newly exported Excel file should only be used for record keeping and 
reference purposes. Editing and reimporting the Excel file will result in unstable 
behaviour 



Span Events

A type of event we have not yet covered is the “Span Event”

The “Span Event” is an event that was ongoing and covered a length of time.

“Span Events” are represented by horizontal lines as shown below,

To create a “Span Event” open the Editor View (Ctrl + E)

Create a new Event

After entering a “Start Time” click the “Span” checkbox below

A new field will appear to the right for the “Event End Date” 

Save the event and switch to the  Timeline View (Ctrl + T) to view.

The color of the span will match the color of the “Event Style” 



Hiding Events in the Timeline

Select the Timeline WIndow  
and choose an event to edit

Right-click on the event’s icon

Choose “Hide Event” from the drop-down.

Showing Events in the Timeline

TimeLaw Specific Hot Keys

Ctrl + F         Toggles Presentation Mode Full Screen/Not Full Screen

Ctrl + E Switches focus between Timeline and  Editor Windows

Ctrl + P Launches the Print to PDF pop-up

Esc  Exits Media Window

An event that has been hidden on the 
Timekine remains on the list of events in 
the Event Editor View..  Hidden events 
will appear in the Editor View as an event 
that is highlighted in red. 

In order to reveal a hidden event on the 
timeline, (i.e., un-hide the event):

Select the Event Editor Tab  
and identify which hidden event to be 
revealed.

Right-click on the event in the Event List

Choose “Show Event” from the drop-down.



The Media Window
Highlighting, drawing arrows and zooming into documents

The Media Window is launched by clicking on an event in the timeline that has 
an image linked to it.   The Media Window allows for images to be annotated 
(highlighting, adding arrows, lines, and text, etc.).

Annotation Tools Toolbar
In the lower left corner of the Media Window, click on the hamburger menu 
to activate the Annotation Tools toolbar.  Click on the Tool’s button to reveal 
the menu.   Choose the annotation tool you wish to use.  Colors and other 
parameters can be set here, as well.

Upper RIght Corner of Media Window
Click on the X  in the upper right corner (or click the ESC key) to close the Media 
Window.  

Click on the 2/5 to toggle between the image position and image name.



Actions
Once the hamburger menu has activated the Annotation Tools toolbar, 
in the lower right corner of the Media Window, click on the Actions button to 
choose various actions.  Here you can:

• Copy and paste the annotation
• Change the layering order of the annotation objects
• Store the annotation - which will keep your annotations saved to the image
• Delete the annotation
• Export the Image - this is helpful if a document has been annotated by a 

witness and an electronic copy needs to be created as an exhibit for trial.  
The exported image can be used as an an exhibit in evidence. 

Zooming into a Closer View of an Image:
To zoom in, click once on the image in the Media Window, then use the center 
mouse wheel to zoom in closer or further out from an image.  On an Apple 
trackpad, use a two finger gesture to zoom into or further away from an 
image.

Clear Annotation
Click Store Annotation (see above) in order to save the current zoom level of 
the image,  Click the Clear button to remove the annotation and then Store 
Annotation to save the unannotated state of the image.

Double Clicking on an Image
Double clicking on an image will force the image to fit to the screen.  

Left and Right Arrow Buttons and Keys
Click the left/right buttons or the left/righ arrow keys on the keyboard to view 
additional linked images.


